Dolibarr para Ubuntu o Debian

De Dolibarr Open Source ERP CRM Wiki

(Redirected from Dolibarr para Ubuntu)

Logo ubuntu.png

Contents

Introducción

Dolibarr para Ubuntu o Debian (DoliDeb) es una versión de Dolibarr ERP/CRM empaquetada con Mysql, PHP y Apache o Lighttpd, para Ubuntu/Debian.

En pocos segundos, será capaz de trabajar en Dolibarr, aunque no tuviera un servidor Web o no sepa que es Apache/Lighttpd, MySQL o PHP. Todo se instalará para usted.

Dolibarr para Ubuntu es un paquete todo en uno que puede descargarse desde el sitio https://www.dolibarr.org/downloads/. Puede encontrarlo en la categoría de "Versiones estables"

Prerequis

  • Debian Wheezy 7+
  • Ubuntu 13.04+

Instalación

Desde un paquete .deb descargado

Para instalar el paquete .deb descargado desde el área de descargas de Dolibarr, primeramente instálelo.

  • Para ello haga clic en el archivo dolibarr.x.y.z.deb si se encuentra en una ventana Nautilus.

Si usa la consola, teclee:

$ sudo dpkg -i dolibarr_x.y.z-w.w_all.deb

x.y.z es la version de dolibarr, ej. dolibarr_3.1.0-1.1_all.deb

En caso de producirse algún error de dependencias, teclee:

$ sudo apt-get install -f

Esto arreglará todas las dependencias huérfanas de su sistema.


Desde repositorio PPA (versión desarrollo o estable)

  • Primero cree el PPA para los paquetes Dolibarr
sudo add-apt-repository ppa:eldy/dolibarr-dev

o

sudo add-apt-repository ppa:eldy/dolibarr-stable

Si obtiene el siguiente mensaje después de la primera línea:

sudo: add-apt-repository: command not found

Ejecute esto y vuelva a intentar:

sudo apt-get install python-software-properties
  • Seguidamente, actualize su base de datos de paquetes y lance la instalación del paquete Dolibarr
sudo apt-get update && sudo apt-get install dolibarr
Herramientas personales
  • Ask to contact@dolibarr.org to request an account to contribute to this documentation
  • Entrar
Otros idiomas
InglésFrancésAlemán
Na traduccion en Alemán.
Italiano
Na traduccion en Italiano.
Greek
Na traduccion en Greek.
<multilanguagemanager_cn>
Na traduccion en &lt;multilanguagemanager_cn&gt;.

Social networks
Follow us on Google+ Follow us on Facebook Follow us on LinkedIn Follow us on Twitter