Open main menu

This page try to give people who want to test Dolibarr some information required to work correctly.

Tester guideline

Dolibarr team is looking for people ready to test software.

  • Choose which version to test.

We need testers each time a beta version is started. You will find last beta version int the Beta and pre-release version section of the download page http://www.dolibarr.org/downloads/


  • Install the version.
    • If you are not a technical user, we recommand to install DoliWamp distribution (Dolibarr installer for Windows).
    • If you are a technical user, we recommand to install Dolibarr standard distribution with an old version or very new version of PHP, and maybe with Postgresql (postgresl is more strict than mysql so better to find bugs).

Other pages related to test process